Outils pour utilisateurs

Outils du site


gcweb:plugins:lightbox2

Plugin lightbox2 pour GCweb

Ouvrir les images avec lightbox2

Installation

Ce plugin nécessite GCweb 1.1 (ou svn#220) ou supérieur pour fonctionner. Au moment ou j'écris ces lignes (22 juillet 2009) GCweb 1.1 n'est pas encore sorti.

L'installation du plugin est/serra entièrement automatisée.

  • Copiez le fichier render_lightbox2.php et le dossier lightbox2 dans le répertoire des plugins.
  • Rendez vous dans la page de configuration de GCweb puis enregistrer là pour initialisé le plugin.

Subversion

svn co svn://svn.tuxfamily.org/svnroot/jopen/gcweb/plugins/lightbox2 plugin_lightbox2

WebSVN

gcweb/plugins/lightbox2.txt · Dernière modification: 15/01/2010 12:34 (modification externe)